*

Finans Jyllands-Posten Watch Medier Om os Persondatapolitik
0

Nyt Adobe-hul kan ikke lukkes

En helt frisk 0-dags sårbarhed i et af verdens mest anvendte programmer er blevet opdaget.

LIVE

European Cyber Security Federation har netop frigivet oplysninger om et kritisk hul i Adobe Reader.

Der er tale om en 0-dagssårbarhed, der befinder sig i de nyeste versioner af programmet, herunder Adobe Reader X/XI.

Adobe Reader er et af de mest anvendte tredjepartsprogrammer i verden, og det er installeret på millioner af maskiner.

En 0-dagssårbarhed dækker over, at sikkerhedshullet er blevet offentligt kendt uden at firmaet, der udvikler produktet, har haft mulighed for at skrive en rettelse til programmet.

Sådan inficeres du

Sikkerhedsfirmaet CSIS har analyseret på sårbarheden.

"Denne sårbarhed kræver, at ofret foretager en vis interaktion for at arbitrær kode kan afvikles. Den forudsætter blandt andet, at man kan lokke et offer til at lukke Adobe Reader manuelt efter dialogboksen "Do you want so save the changes?" er blevet vist i en dialogboks," skriver firmaet i en advarsel.

"Det vil langt de fleste nok gøre, og derfor finder vi denne sårbarhed yderst potent," lyder vurderingen.

Adobe har jævnligt problemer med firmaets tredjepartsprogrammer.

Læs også på Computerworld:
Adobe lukker kritiske huller i program på din computer

Hackere stjæler vigtig kode: Har nu fri adgang til din Adobe

Adobe advarer: Farligt hul i Adobe Reader og Acrobat
Denne artikel er leveret af
Læs også