Blu-Ray-afspillere forældet fra start

Den første generation af Blu-Ray-afspillere er på markedet. Men langt fra alle understøtter den udvidede funktionalitet, som skal gøre høj opløsnings-DVD'er uundværlige.

Problemet er, at den første generation af afspillere kun begrænset understøtter Blu-Ray Disc(BD) Java, det tilhørende programmeringssprog.

Dette ville ikke være et problem, hvis ikke BD Java fyldte så meget. Ny firmware, der kan installere den manglende funktionalitet, kræver, at afspilleren har 256 megabyte plads. Derudover kræver Blu-Ray-specifikationen, at afspillerne har en gigabyte plads til at lagre ting fra nettet...

BRANCHENYT
Læs også