NemID lukkes nu for Windows XP-brugerne

Bruger du XP og NemID, så står du med et gevaldigt problem den 15. juli. Oracles Java understøtter nemlig ikke længere den pensionsramte platform. Der lukkes for NemID.

Foto: Danid PR-foto
Den 15. juli kommer den nye opdatering til Java og derved også til NemID. Nets, der håndtere NemID, har testet den nye opdatering for at undersøge, om tingene fungerer. Hvilket i øvrigt ikke var tilfældet ved den sidste opdatering.

Det kan du læse mere om her.

Denne gang fortæller Nets, at der ikke er problemer med samspillet mellem de to, med mindre du altså anvender XP som styresystem.

For XP-brugerne vil det nemlig ikke være muligt at anvende den nye version af Java.

Oracle lukker

I praksis betyder det, at brugerne heller ikke vil være i stand til at anvende NemID til private eller NemID's medarbejdersignatur, som mange danske virksomheder benytter i forbindelse med eksempelvis Digital Post.

Oracles beslutning om ikke længere at lade Java understøtte Windows XP kommer i forlængelse af, at Microsoft har stoppet supporten på Windows XP i april månde.

Anbefalingen til XP-brugerne er helt kontant: Opdater dit styresystem til en nyere udgave end XP.

Samtidig anbefaler Nets alle NemID-brugere at opdatere til den nyeste Java-version, når den bliver frigivet 15. juli 2014, da den nye version lukker nogle identificerede sikkerhedshuller.

Læs også på Computerworld:

Nets advarer: Ny Java giver bøvl med NemID

Nets fraråder Java-opdatering der lukker 50 sikkerhedshuller

Nets advarer danskerne: I må ikke opdatere Java

Denne artikel er leveret af
BRANCHENYT
Læs også